Reply To: WebDAV fails to mount in SpaceFM

#40621
Xecure
Member

    302 Found.

    This means there is a redirection.
    Make sure the url you are using for the WebDAV site doesn’t change when it is accessed. For example, if using a http url, instead use a https url.

    I found this:

    from http://forums.mageia.org/en/viewtopic.php?f=25&t=8783#p53390
    Despite many efforts to mount Skydrive with davfs2 in Linux, I kept getting the “Found 302” error, meaning that the provided WebDAV URL redirects to another page. It turns out, davfs2 currently is unable to handle any redirects, which Skydrive (unlike many other WebDAV storage providers) uses. There is a related davfs2 bug that was filed over 2 years ago, yet it seems no progress has been made since.

    Myabe this post has nothing to do with your case, so this could be ignored for now.

    Could you use a different procedure to mount your WebDAV? Maybe using terminal or fstab?
    http://blog.sleeplessbeastie.eu/2017/09/04/how-to-mount-webdav-share/

    antiX Live system enthusiast.
    General Live Boot Parameters for antiX.